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CHAPTER ONE

Introduction to
Microsoft® PowerPoint®

Directions

This book covers Microsoft® Windows versions 2000, 2002
XP, and 2003 XP and Macintosh versions 2001, X, and

2004 of PowerPoint. These versions are very similar, with only
minor differences, containing most of the same commands, toolbars,
and menus. Once you become familiar with using one version,
adapting to another version is relatively easy.

One important difference between the Macintosh and Windows
version is the keyboard shortcuts. Windows uses the Ctrl key,
the equivalent of the Command � key on the Macintosh. While
holding down Ctrl or Command �, press down onto a particular
key (e.g., “S” for “Save”) to execute a task. The directions for this
shortcut look like this: Ctrl/� ++ S.

Most of the directions in this book work for all six versions.
When there are differences look for the following:

WIN: Windows versions 2000, 2002 XP, and 2003
XP only

MAC: Macintosh versions 2001, X, and 2004 only

WIN 00: Windows version 2000 only
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WIN 02 XP: Windows 2002 XP only

WIN 03 XP: Windows 2003 XP only

WIN XP: Windows 2002 XP and 2003 XP only

MAC 01: Macintosh version 2001 only

MAC X: Macintosh version X only

MAC 04: Macintosh version 2004 only

Please note: Using the step-by-step directions in the chapters
you will create a comprehensive slide show complete with custom
animations, sounds, and transitions. The instructions in each chapter
build on the previous chapters. Should you wish to skip or omit a
section, you will need to create the slides as shown in the illustrations.

THIS BOOK CONTAINS THE

FOLLOWING HELPFUL FEATURES

� Trouble Shooting Tips: Includes possible problems you may
encounter with alternative methods for performing the task.
Time-saving tips will also be found here.

� Learn More: Experiment and try out the suggested ideas to
become more proficient with PowerPoint.

WHAT POWERPOINT VERSION AM I USING?

To find out which version you are using on the Windows platform,
you will need to launch PowerPoint (see Launching PowerPoint).

WIN: Click on Help and then select About Microsoft Office
PowerPoint from the drop-down menu.

MAC 01: Click on the Apple Menu (top left of screen) and
select About Microsoft PowerPoint.

MAC X and MAC 04: Click on PowerPoint and select About
PowerPoint.

An information box will appear indicating the particular version
installed on your computer.

2——Using PowerPoint in the Classroom

01-Howell-4974.qxd  4/18/2006  11:42 AM  Page 2



USING THE MOUSE

The standard mouse is different for Windows and Macintosh users.
PowerPoint for Windows makes use of two buttons on the mouse,
the left and the right, with the left button being the primary control,
while the mouse for Macintosh users has only one button. Before
jumping into using PowerPoint, there are just a few terms with which
you should be familiar.
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Mouse Click

WIN: Press down the left
mouse button.

MAC: Simply click on the
mouse button.

Double Click

WIN: Rapidly press the left
mouse button twice.

MAC: Rapidly press the
mouse button twice.

Right Click

WIN: Press down the right
button on the mouse.

MAC: While holding down the
Ctrl key on the keyboard, press
the mouse button: Ctrl ++ click.

Drag and Drop

Hold down the mouse button
while simultaneously moving
the mouse. Release the mouse
after highlighting the desired
text, selecting a menu item
option, or moving an object to
a desired location.

LAUNCHING POWERPOINT

PowerPoint is opened the same way other Microsoft applications are
opened. The biggest difference between the Windows and Macintosh
platforms is the way the application is initially launched.

WIN

1. The most common way is to select the Start button on the far
left of the task bar at the bottom of the screen.

2. Click on the mouse and the start window will pop up. Select
Programs or All Programs.
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3. Scroll through the list of programs and click on Microsoft
PowerPoint to automatically launch the program. Microsoft
PowerPoint may be found under Microsoft Office.

� If you have recently worked on a PowerPoint document,
you may access it quickly by selecting Start (bottom left
of screen) then My Recent Documents.

4——Using PowerPoint in the Classroom

Figure 1.1 Starting PowerPoint in Windows

MAC

Double click the Hard Drive icon—often labeled Macintosh
HD—at the top right of the screen to bring up the Macintosh Hard
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Drive window that indicates all of the programs and documents
stored on your computer’s hard drive.

1. Double click on the Applications folder. The Applications
window will appear.

2. Double click on the Microsoft Office folder. The Microsoft
Office window will appear.

3. Double click on the icon labeled Microsoft PowerPoint.

If you have used PowerPoint recently, click on the Apple menu
located at the top left of the screen to bring down the menu. Go down
to Recent Applications (Items) and click Microsoft PowerPoint to
open the application.

STARTING WITH A BLANK SLIDE

When PowerPoint is first opened, the following dialog box will
appear with several options for beginning PowerPoint. Choose select
Blank Document or Blank presentation then press OK. Pressing
Cancel will also bring up a blank screen in most versions.
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Figure 1.2 WIN 00 Initial Dialog Box
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Figure 1.3 MAC 01 Project Gallery Dialog Box

Figure 1.4 MAC 04 Project Gallery Dialog Box
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WIN XP: Windows XP opens to a blank screen. It does not
open with a dialog box.

� MAC: To access the Project Gallery dialog box go to File >
Project Gallery.

� The AutoContent Wizard can be accessed through the initial
or project gallery dialog box. It is a quick and easy method for
creating a slide show. It provides a series of questions to create
an instant slide show to be edited. The AutoContent Wizard is
ideal when brainstorming or outlining a presentation; however,
most of the templates are geared toward business. The Wizard
gives step-by-step directions.

WIN XP: To access Microsoft Wizard, go to File and
select New from the drop-down menu. In the task pane
(right of screen), select From AutoContent Wizard.

MAC: To find this option, click on the show drop-down box
at the bottom of the Project Gallery dialog box and choose
PowerPoint documents. Make sure Blank Document is
chosen in the Groups or Category window on the left.

WIN

PowerPoint will appear on the screen. In the top
left corner of the screen, notice two rows of buttons.

The top row of buttons affects the PowerPoint
program while the bottom row only affects the
current PowerPoint slide show. In the top row, the
Minimize button to the left will collapse the win-
dow to a button on the Windows task bar. The
Maximize/Restore button increases or decreases the size of the pre-
sentation window. The Close button exits PowerPoint. The Close
button in the second row only closes the current slide show, but
leaves PowerPoint open.

MAC

MAC 01
The top row of the work area

window is called the Title Bar. The
Close Box on the far left of this bar
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Restore/
Maximize

Minimize Close

Zoom

Close Collapse
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closes the window when clicked. Note: It does not close PowerPoint—
it is still open when the Application menu in the top right corner of
the screen is selected. Two other buttons are located on the far right
side of the title bar. The first is the Zoom Box that changes the size of
the window when clicked. The Collapse Box in the far right corner
collapses the window but leaves the title bar open on the screen.

MAC X and MAC 04
The top row of the work area window is called the Title

Bar. The red Close Button on the far left of this bar closes the
window when clicked. Note: It does not close PowerPoint—it is still

open when the Application menu in the top right
corner of the screen is selected. Two other buttons
are located to the right of the close button. The

green Zoom Button changes the size of the window when clicked.
The yellow Collapse Button makes the window disappear into
the dock.

UNDERSTANDING MENUS,
ICONS (BUTTONS), AND KEYBOARD COMMANDS

There is generally more than one way to perform a task in PowerPoint,
allowing the user to work in the manner preferred. Menus, icons,
or a keyboard shortcut can often be used to perform the same task.
Menus are located on the top bar and almost always start with

the options File, Edit, and View.
Press on a menu item to view the
drop-down menu selection. Icons
are graphically illustrated “but-
tons” located on the bars below
the Menu and perform specific
tasks. For example, save work by
selecting File > Save from the
menu, press the Save

icon, or choose Ctrl/� + S from the keyboard. Hold down
the Ctrl [MAC: �] key while pressing S on the keyboard.

The drop-down menu may be “folded.” To view the
full drop-down menu, click onto the double arrows or hold the
cursor above the arrows until the menu expands.

8——Using PowerPoint in the Classroom
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These versions also contain more icons on the toolbar, many
which remain hidden behind the More or “expand” buttons. Notice
the more buttons on the Standard and Formatting tool-
bars. The most frequently used tools remain visible at the
top of the screen, while less used buttons move behind
the “expand” buttons to reduce screen cluster. When a
particular icon cannot be found, be sure to click on the More icons.

TOOLBARS

Before beginning, make sure you have the needed toolbars on your
screen. Each toolbar contains a series of buttons that perform spe-
cific tasks. Select View and choose Toolbars from the drop-down
menu. Select Standard, Formatting, Drawing, and Task Pane
(each should have a check in front of them). [Note: Windows version
2000 and Mac 2001 do not have a task pane option.] These are the
toolbars you will use most often in this program.
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Figure 1.5 More Buttons
on Menu

Figure 1.6 Full Drop-Down
Menu
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� Context-based toolbars often appear on the screen automatically
when you are working with particular features in PowerPoint.
For example, when adding ClipArt from the MS Gallery, the
Picture Toolbar may appear on the screen, allowing you to
easily modify the graphics. Likewise, when working with
WordArt on a slide, the WordArt Toolbar may open. At other
times the desired toolbars will need to be opened manually.

Below the Menu Bar is the Standard Toolbar that contains
graphically illustrated buttons for common tasks such as starting
a new slide show, opening a preexisting slide show, printing, saving,
and spell checking. The Formatting Toolbar contains buttons used
for formatting text such as changing the type and size of font (style
of print), bolding, italicizing, underlining, and aligning text.

UNDOING MISTAKES

How do I get back if I make a mistake? Undo and Redo are gener-
ally the first two options in the Edit menu. Notice the keyboard
shortcuts for these commands.

Click the Undo icon or Ctrl/� ++ Z to undo any prior mistakes,
or redo the action with the Redo icon or Ctrl/� ++ Y. The down
arrow next to the Undo and Redo icons allow you to quickly go back
to the exact action you wish to change.

� Note: The Undo and Redo commands are very limited with
charts, graphs, and tables. You may only have one level of
undo.

10——Using PowerPoint in the Classroom

Edit Menu
selections

Keyboard
shortcuts

Undo and
Redo icons
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WHAT DOES THIS BUTTON DO?

Want to know the label for each button? Hold the cursor over each
button briefly until its name appears in a yellow text box just below
each button. [Note: This function is not available on all PowerPoint
versions.]

Want to learn more about the function of each button?

WIN 00 and 02 XP: Go to Help and select What’s This?
A question mark will appear next to the cursor. Press down on
any icon to see a brief description of its function.

MAC 01: Go to Help and select Balloon Help. A description
of the function for each icon will appear in a callout or balloon
as your cursor moves over each icon.

WIN 03 XP, MAC X, and MAC 04: Balloon Help is not
available.

HELP IS ONLY A CLICK AWAY

The office assistant is an animated character that can answer
questions. The default character is either an animated paperclip or
a computer.

If the Office Assistant is not visible when opening up
PowerPoint, click onto the Microsoft PowerPoint Help icon on
the Standard Toolbar. The Office Assistant
can be turned off at any time by right click-
ing [MAC: Ctrl ++ click] on the assistant
and choosing Hide or Hide Assistant from
the drop-down menu. The Office Assistant can be moved out
of the way by dragging and dropping it to a new location on the
screen.

Use the Office Assistant to look up or find answers to topics or
questions.

Introduction to Microsoft® PowerPoint®——11
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1. Click on the Office Assistant to bring up the callout window.

2. Type a question, phrase, or word in the callout window. For
example, look up keyboard shortcuts. Type “keyboard short-
cuts” in the window and then select Search. A list of related
topics will appear below. Select Use keyboard shortcuts to
bring up the index of keyboard shortcuts.

3. Click on any of the entries to learn more.

QUICK REVIEW

• What PowerPoint Version Am I Using?

WIN: Help > About Microsoft Office PowerPoint

MAC 01: Apple > About Microsoft PowerPoint

MAC X and MAC 04: PowerPoint > About PowerPoint

• Using the Mouse

WIN: Right Click = MAC: Ctrl + click

Drag and Drop = Hold down the mouse button while
simultaneously moving the mouse

• Launching PowerPoint

WIN: Start > Programs > Microsoft PowerPoint, or
Start > Programs > Microsoft Office > Microsoft PowerPoint

12——Using PowerPoint in the Classroom
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MAC 01: Double click on Hard Drive icon � double
click on MS Office folder � double click on PowerPoint

MAC X and MAC 04: Double click on Hard Drive icon
� double click on Applications folder � double click on
MS Office folder � double click on PowerPoint

• Four Options for Working in PowerPoint: 1) AutoContent
Wizard, 2) Template, 3) Blank Presentation, and 4) Open an
existing presentation (see Figures 1.2 and 1.3)

• Standard Toolbars used: View > Toolbars,
select Standard, Formatting, Task Pane,
and Drawing

• Common Tools

Undo: Edit > Undo, Undo icon or Ctrl/� + Z

Redo: Edit > Redo, Redo icon or Ctrl/� + Y

• What Does This Button Do? [Not available in all versions.]

WIN 00 and 02 XP: Help > What’s This?

MAC 01: Help > Show Balloons

• Help Options/Office Assistant:

Turn on Office Assistant with the Help icons

Click on Office Assistant � Type in topic or
question, Enter/Return � Click on topic to
learn more

Turn off Assistant: WIN: Right click � Hide, or
MAC: Ctrl ++ click � Hide

• Other Information

WIN: Ctrl key = MAC: Command � key
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